aboutsummaryrefslogtreecommitdiffstats
path: root/unmaintained/libubox/json-pkgconf-detect.patch
diff options
context:
space:
mode:
Diffstat (limited to 'unmaintained/libubox/json-pkgconf-detect.patch')
-rw-r--r--unmaintained/libubox/json-pkgconf-detect.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/unmaintained/libubox/json-pkgconf-detect.patch b/unmaintained/libubox/json-pkgconf-detect.patch
new file mode 100644
index 0000000000..c566fd2b4a
--- /dev/null
+++ b/unmaintained/libubox/json-pkgconf-detect.patch
@@ -0,0 +1,11 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -13,7 +13,7 @@
+ ENDIF()
+
+ INCLUDE(FindPkgConfig)
+-PKG_CHECK_MODULES(JSONC json-c json)
++PKG_CHECK_MODULES(JSONC json-c)
+ IF(JSONC_FOUND)
+ ADD_DEFINITIONS(-DJSONC)
+ INCLUDE_DIRECTORIES(${JSONC_INCLUDE_DIRS})