aboutsummaryrefslogtreecommitdiffstats
path: root/x11/terminal/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'x11/terminal/APKBUILD')
-rw-r--r--x11/terminal/APKBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/x11/terminal/APKBUILD b/x11/terminal/APKBUILD
index 900f036256..baae13eb51 100644
--- a/x11/terminal/APKBUILD
+++ b/x11/terminal/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=terminal
-pkgver=0.4.2
+pkgver=0.4.3
pkgrel=0
pkgdesc="A modern terminal emulator primarly for the Xfce desktop environment"
url="http://www.xfce.org/projects/terminal/"
@@ -13,8 +13,7 @@ install=
source="http://archive.xfce.org/src/apps/${pkgname}/0.4/Terminal-${pkgver}.tar.bz2
"
-build ()
-{
+build() {
cd "$srcdir"/Terminal-$pkgver
./configure --prefix=/usr \
--sysconfdir=/etc \
@@ -23,6 +22,10 @@ build ()
--disable-static \
|| return 1
make || return 1
+}
+
+package() {
+ cd "$srcdir"/Terminal-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
-md5sums="9754afef6b79fa1df9aaf41fb8cc6374 Terminal-0.4.2.tar.bz2"
+md5sums="0ce66b16bcb7ff274d7f93a69993f717 Terminal-0.4.3.tar.bz2"