aboutsummaryrefslogtreecommitdiffstats
path: root/x11
diff options
context:
space:
mode:
Diffstat (limited to 'x11')
-rw-r--r--x11/iceauth/APKBUILD15
1 files changed, 9 insertions, 6 deletions
diff --git a/x11/iceauth/APKBUILD b/x11/iceauth/APKBUILD
index f7126b0a5f..30da7ad068 100644
--- a/x11/iceauth/APKBUILD
+++ b/x11/iceauth/APKBUILD
@@ -1,21 +1,24 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=iceauth
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=0
pkgdesc="X.Org ICE authority file utility"
url="http://xorg.freedesktop.org/"
license="custom"
subpackages="$pkgname-doc"
-depends="libice uclibc"
+depends=
makedepends="pkgconfig libice-dev"
-source="http://xorg.freedesktop.org//releases/individual/app/iceauth-1.0.2.tar.bz2"
-build ()
-{
+source="http://xorg.freedesktop.org/releases/individual/app/iceauth-$pkgver.tar.bz2"
+build() {
cd "$srcdir"/$pkgname-$pkgver
./configure --prefix=/usr \
--mandir=/usr/share/man \
|| return 1
make || return 1
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
-md5sums="7ab8b64edf0212a9d9a3c8129901a450 iceauth-1.0.2.tar.bz2"
+md5sums="975ade3f238c1eb10705da0a91e6e8e7 iceauth-1.0.3.tar.bz2"