# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=lpc
pkgver=1.0.0
pkgrel=0
pkgdesc="Lua Process Call"
url="http://lua.net-core.org/sputnik.lua?p=Telesto:About"
license="MIT/X11"
depends="uclibc lua-dev"
source="http://lua.net-core.org/dl/telesto/lpc-$pkgver.tar.gz"

build() {
	cd "$srcdir/$pkgname-$pkgver"
	make CFLAGS="$CFLAGS" LDFLAGS="$LDFLAGS -shared"
	# does not respect DESTDIR
	make install PREFIX="$pkgdir"/usr
}

md5sums="fce047808fbdfe3f9439557c7afae871  lpc-1.0.0.tar.gz"