# Contributor: Matt Smith <mcs@darkregion.net>
# Maintainer: Matt Smith <mcs@darkregion.net>
pkgname=speedometer
pkgver=2.7
pkgrel=3
pkgdesc="Measure and display the rate of data across a network connection or data being stored in a file"
url="http://excess.org/speedometer/"
arch="noarch"
license="LGPL"
depends="python py-urwid"
makedepends=
install=
subpackages=
source="http://excess.org/$pkgname/$pkgname-$pkgver.tar.gz"

_builddir="$srcdir"/$pkgname-$pkgver

prepare() {
	cd "$_builddir"
	# apply patches here
}

build() {
	return 0
}

package() {
	cd "$_builddir"
	install -Dm755 speedometer.py "$pkgdir"/usr/bin/speedometer
}

md5sums="74605672694b4b617ea5a6b7ab8d6926  speedometer-2.7.tar.gz"