# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=swig
pkgver=1.3.40
pkgrel=0
pkgdesc="SWIG is a compiler that makes it easy to integrate C and C++ code with scripting languages"
url="http://www.swig.org/"
license="custom"
depends="guile"
makedepends="zlib-dev"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"

build () 
{ 
	cd "$srcdir"/$pkgname-$pkgver
	./configure --prefix=/usr
	make || return 1
	make DESTDIR="$pkgdir" install
	install -D -m644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
md5sums="2df766c9e03e02811b1ab4bba1c7b9cc  swig-1.3.40.tar.gz"