summaryrefslogtreecommitdiffstats
path: root/main/freerdp
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2014-12-03 07:11:50 +0000
committerTimo Teräs <timo.teras@iki.fi>2014-12-03 07:13:02 +0000
commit55bb424e747f0059bdf229e85deb29bae537ba75 (patch)
tree84ed9854e8469475b04b7952801b544a22f55556 /main/freerdp
parentc4681783d0ca599a6737aba8784a5eb6de2ef88e (diff)
downloadaports-55bb424e747f0059bdf229e85deb29bae537ba75.tar.bz2
aports-55bb424e747f0059bdf229e85deb29bae537ba75.tar.xz
main/freerdp: fix arm build
pass in the fp abi we use. no affect for non-arm platforms, and as this caused build failure, no pkgrel bump is needed.
Diffstat (limited to 'main/freerdp')
-rw-r--r--main/freerdp/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/main/freerdp/APKBUILD b/main/freerdp/APKBUILD
index bdd2076c6..9b8a237e4 100644
--- a/main/freerdp/APKBUILD
+++ b/main/freerdp/APKBUILD
@@ -55,6 +55,8 @@ build() {
-DWITH_XRENDER=ON \
-DWITH_XV=ON \
-DWITH_ZLIB=ON \
+ -DWITH_NEON=OFF \
+ -DARM_FP_API=hard \
|| return 1
make
}