summaryrefslogtreecommitdiffstats
path: root/main/gcc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-01-22 09:11:31 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-01-22 09:11:31 +0000
commit7c4d46a2caa0f28acbf1fb255f5738f31ed93cfd (patch)
tree161228107140256349c0cda1af98f175f1b9902e /main/gcc
parent2f2eb9fd8f2b3259070ab58a6d449e1e5bd0109f (diff)
downloadaports-7c4d46a2caa0f28acbf1fb255f5738f31ed93cfd.tar.bz2
aports-7c4d46a2caa0f28acbf1fb255f5738f31ed93cfd.tar.xz
main/gcc: g++ should depend on libc headers
fixes #1577
Diffstat (limited to 'main/gcc')
-rw-r--r--main/gcc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index eb4f46d8d..84f7c8d71 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -7,7 +7,7 @@ _specs_gcc_ver=4.4.3
_uclibc_abiver=0.9.32
-pkgrel=3
+pkgrel=4
pkgdesc="The GNU Compiler Collection"
url="http://gcc.gnu.org"
arch="all"
@@ -251,7 +251,7 @@ libcxx() {
gpp() {
pkgdesc="GNU C++ standard library and compiler"
- depends="libstdc++"
+ depends="libstdc++ libc-dev"
local libexec=usr/libexec/gcc/${CHOST:-$_chost}/$pkgver
mkdir -p "$subpkgdir/$libexec" \
"$subpkgdir"/usr/bin \