summaryrefslogtreecommitdiffstats
path: root/main/nginx/APKBUILD
diff options
context:
space:
mode:
authorJesse Young <jlyo@jlyo.org>2011-10-27 21:32:53 +0000
committerCarlo Landmeter <clandmeter@gmail.com>2011-10-28 09:57:34 +0000
commit7981f4662b32f5eda46042e4459d02b0fdf8e6bc (patch)
treec38bb1abe91c6293bcc78df06165beb9443f22ab /main/nginx/APKBUILD
parent7221894bd49b7fe76b1d0a75dbd6816b2ca606d0 (diff)
downloadaports-7981f4662b32f5eda46042e4459d02b0fdf8e6bc.tar.bz2
aports-7981f4662b32f5eda46042e4459d02b0fdf8e6bc.tar.xz
main/nginx: default listen on :::80 rather than 0.0.0.0:80
Signed-off-by: Jesse Young <jlyo@jlyo.org>
Diffstat (limited to 'main/nginx/APKBUILD')
-rw-r--r--main/nginx/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/nginx/APKBUILD b/main/nginx/APKBUILD
index d6727fb4e..c2a9dda17 100644
--- a/main/nginx/APKBUILD
+++ b/main/nginx/APKBUILD
@@ -16,14 +16,15 @@ source="http://nginx.org/download/$pkgname-$pkgver.tar.gz
nginx.initd
nginx.logrotate
$install
+ ipv6.patch
"
-
_builddir="$srcdir"/$pkgname-$pkgver
prepare() {
cd "$_builddir"
# apply patches here
+ patch -Np1 -i "$srcdir"/ipv6.patch
}
build() {
@@ -58,4 +59,5 @@ package() {
md5sums="d23f6e6b07b57ac061e790b1ed64bb98 nginx-1.0.4.tar.gz
b06f6e23753385be0076539ba1806cb6 nginx.initd
-8823274a834332d3db4f62bf7dd1fb7d nginx.logrotate"
+8823274a834332d3db4f62bf7dd1fb7d nginx.logrotate
+39352885998d36ea3415cd50d0d5049b ipv6.patch"