summaryrefslogtreecommitdiffstats
path: root/testing/swish-e
diff options
context:
space:
mode:
authorMichael Mason <ms13sp@gmail.com>2010-02-05 17:40:41 +0000
committerMichael Mason <ms13sp@gmail.com>2010-02-05 17:40:41 +0000
commit6ec3c570ed3eb4456fe00adf10ccdccec94b596a (patch)
treeb7e1acd768ab9b584389f928998651080a803bd4 /testing/swish-e
parent526b4577865bb40446a9cc085aedffca15889a2b (diff)
downloadaports-6ec3c570ed3eb4456fe00adf10ccdccec94b596a.tar.bz2
aports-6ec3c570ed3eb4456fe00adf10ccdccec94b596a.tar.xz
testing/swish-e Initial commit of swish-e program
Diffstat (limited to 'testing/swish-e')
-rw-r--r--testing/swish-e/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/testing/swish-e/APKBUILD b/testing/swish-e/APKBUILD
new file mode 100644
index 000000000..76ff7bb76
--- /dev/null
+++ b/testing/swish-e/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer: Michael Mason <ms13sp@gmail.com>
+pkgname=swish-e
+pkgver=2.4.7
+pkgrel=0
+pkgdesc="Simple Web Indexing System for Humans - Enhanced"
+url="http://www.swish-e.org/"
+license="GPL"
+depends=""
+makedepends=""
+install=
+subpackages="$pkgname-dev $pkgname-doc"
+source="http://www.swish-e.org/distribution/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+
+ ./configure --prefix=/usr \
+ --sysconfdir=/etc \
+ --mandir=/usr/share/man \
+ --infodir=/usr/share/info
+ make || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="736db7a65aed48bb3e2587c52833642d swish-e-2.4.7.tar.gz"