summaryrefslogtreecommitdiffstats
path: root/testing/wine_gecko
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-09-04 10:06:57 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-09-04 10:08:12 +0000
commit6e82915dd530371169be83ff6d5b006222efd7c5 (patch)
tree81f1088d0eb7c4d89ad6816fa4fdae7dfba3c4a3 /testing/wine_gecko
parent2db23d848ba857b0a60fce1c0bc51f9acb4175f0 (diff)
downloadaports-6e82915dd530371169be83ff6d5b006222efd7c5.tar.bz2
aports-6e82915dd530371169be83ff6d5b006222efd7c5.tar.xz
testing/wine_gecko: new aport
Wine's built-in replacement for Microsoft's Internet Explorer http://wiki.winehq.org/Gecko
Diffstat (limited to 'testing/wine_gecko')
-rw-r--r--testing/wine_gecko/APKBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/testing/wine_gecko/APKBUILD b/testing/wine_gecko/APKBUILD
new file mode 100644
index 000000000..331b7f896
--- /dev/null
+++ b/testing/wine_gecko/APKBUILD
@@ -0,0 +1,31 @@
+# Contributor: Natanael Copa <ncopa@alpinelinux.org>
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=wine_gecko
+pkgver=1.3
+pkgrel=0
+pkgdesc="Wine's built-in replacement for Microsoft's Internet Explorer"
+url="http://wiki.winehq.org/Gecko"
+arch="x86"
+license="MPL"
+depends=""
+makedepends=""
+install=""
+subpackages=""
+source="http://downloads.sourceforge.net/wine/wine_gecko-$pkgver-$CARCH.msi"
+
+_builddir=
+prepare() {
+ mkdir -p "$srcdir"
+}
+
+build() {
+ return 0
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/share/wine/gecko/
+ cp -a "$srcdir"/wine_gecko-$pkgver-$CARCH.msi \
+ "$pkgdir"/usr/share/wine/gecko/
+}
+
+md5sums="9e21684bb68d016b837744d53abb2fde wine_gecko-1.3-x86.msi"