summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/postgresql/APKBUILD2
-rw-r--r--main/postgresql/pg-restore.initd2
2 files changed, 2 insertions, 2 deletions
diff --git a/main/postgresql/APKBUILD b/main/postgresql/APKBUILD
index 9579e8b7d..7d04211f2 100644
--- a/main/postgresql/APKBUILD
+++ b/main/postgresql/APKBUILD
@@ -61,5 +61,5 @@ client() {
md5sums="80390514d568a7af5ab61db1cda27e29 postgresql-9.0.4.tar.bz2
66c197b8186a6df0752fe2aed40c90c4 postgresql.initd
c56a4db0c3757f5dc7f9d59132b428ba postgresql.confd
-7f8de63848c51c8a30c39bec6b1b1606 pg-restore.initd
+5f6d10a6a3d71dcee856fa6671954ab4 pg-restore.initd
bf45384752b320b369f1425939763178 pg-restore.confd"
diff --git a/main/postgresql/pg-restore.initd b/main/postgresql/pg-restore.initd
index 13462fe57..3d1ad50f6 100644
--- a/main/postgresql/pg-restore.initd
+++ b/main/postgresql/pg-restore.initd
@@ -30,7 +30,7 @@ dump() {
purge() {
yesno "$PGDUMP" && return 0
ebegin "Removing temporary $PGDUMP PostgreSQL backup"
- rm -f "$PGDUMP"
+ rm -f "$PGDUMP"
eend $?
}