summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/linux-vserver/APKBUILD6
-rw-r--r--main/linux-vserver/kernelconfig.x864
-rw-r--r--main/linux-vserver/kernelconfig.x86_644
3 files changed, 7 insertions, 7 deletions
diff --git a/main/linux-vserver/APKBUILD b/main/linux-vserver/APKBUILD
index 7188e8e09..793db15fa 100644
--- a/main/linux-vserver/APKBUILD
+++ b/main/linux-vserver/APKBUILD
@@ -3,7 +3,7 @@
_flavor=vserver
pkgname=linux-${_flavor}
pkgver=3.3.8
-pkgrel=0
+pkgrel=1
_vsver=vs2.3.3.4
if [ "${pkgver##*.*.*}" = "$pkgver" ]; then
@@ -135,5 +135,5 @@ dev() {
md5sums="7133f5a2086a7d7ef97abac610c094f5 linux-3.3.tar.xz
e1714b5136a7f4dab1b5d2d7f98e2891 patch-3.3.8.xz
096b81fba8a9569d55ca0416fbfac43d patch-3.3.8-vs2.3.3.4.diff
-4b8d805a0eec790472432a39be02f453 kernelconfig.x86
-94555ed5003cd2fc61f7d0e8d6ceb558 kernelconfig.x86_64"
+a33d34ca14e76b0fd7fc7a703755999d kernelconfig.x86
+103354724e8ec617a4f1bc2955d03e22 kernelconfig.x86_64"
diff --git a/main/linux-vserver/kernelconfig.x86 b/main/linux-vserver/kernelconfig.x86
index 2163ba6c4..324ba48e2 100644
--- a/main/linux-vserver/kernelconfig.x86
+++ b/main/linux-vserver/kernelconfig.x86
@@ -4889,8 +4889,8 @@ CONFIG_PROC_SYSCTL=y
# CONFIG_PROC_PAGE_MONITOR is not set
CONFIG_SYSFS=y
CONFIG_TMPFS=y
-# CONFIG_TMPFS_POSIX_ACL is not set
-# CONFIG_TMPFS_XATTR is not set
+CONFIG_TMPFS_POSIX_ACL=y
+CONFIG_TMPFS_XATTR=y
# CONFIG_HUGETLBFS is not set
# CONFIG_HUGETLB_PAGE is not set
CONFIG_CONFIGFS_FS=m
diff --git a/main/linux-vserver/kernelconfig.x86_64 b/main/linux-vserver/kernelconfig.x86_64
index 793747497..198c312b6 100644
--- a/main/linux-vserver/kernelconfig.x86_64
+++ b/main/linux-vserver/kernelconfig.x86_64
@@ -4856,8 +4856,8 @@ CONFIG_PROC_SYSCTL=y
# CONFIG_PROC_PAGE_MONITOR is not set
CONFIG_SYSFS=y
CONFIG_TMPFS=y
-# CONFIG_TMPFS_POSIX_ACL is not set
-# CONFIG_TMPFS_XATTR is not set
+CONFIG_TMPFS_POSIX_ACL=y
+CONFIG_TMPFS_XATTR=y
# CONFIG_HUGETLBFS is not set
# CONFIG_HUGETLB_PAGE is not set
CONFIG_CONFIGFS_FS=m