summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--testing/faenza-icon-theme/APKBUILD18
1 files changed, 17 insertions, 1 deletions
diff --git a/testing/faenza-icon-theme/APKBUILD b/testing/faenza-icon-theme/APKBUILD
index a74e17290..c34d10124 100644
--- a/testing/faenza-icon-theme/APKBUILD
+++ b/testing/faenza-icon-theme/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=faenza-icon-theme
pkgver=0.8
-pkgrel=0
+pkgrel=1
pkgdesc="icons designed to go in tandem with equinox themes"
arch="noarch"
url="http://tiheum.deviantart.com/art/Faenza-Icons-173323228"
@@ -20,6 +20,22 @@ package() {
mkdir -p "$pkgdir"/usr/share/icons
cp -dpRf Faenza* "$pkgdir"/usr/share/icons
+
+ for i in 16 22 24 32 48; do
+ mv "$pkgdir"/usr/share/icons/Faenza/places/$i/start-here-gnome.png \
+ "$pkgdir"/usr/share/icons/Faenza/places/$i/start-here.png
+
+ mv "$pkgdir"/usr/share/icons/Faenza-Dark/places/$i/start-here-gnome.png \
+ "$pkgdir"/usr/share/icons/Faenza-Dark/places/$i/start-here.png
+ done
+
+ for i in scalable; do
+ mv "$pkgdir"/usr/share/icons/Faenza/places/$i/start-here-gnome.svg \
+ "$pkgdir"/usr/share/icons/Faenza/places/$i/start-here.svg
+
+ mv "$pkgdir"/usr/share/icons/Faenza-Dark/places/$i/start-here-gnome.svg \
+ "$pkgdir"/usr/share/icons/Faenza-Dark/places/$i/start-here.svg
+ done
}
md5sums="c4f87cf4105d2330a259296f8e73e709 faenza-icon-theme_0.8.tar.gz"