summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ffmpeg1/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/ffmpeg1/APKBUILD b/main/ffmpeg1/APKBUILD
index 27793f3ef..0231fae99 100644
--- a/main/ffmpeg1/APKBUILD
+++ b/main/ffmpeg1/APKBUILD
@@ -31,7 +31,11 @@ build() {
local _dbg="--disable-debug"
local _asm=""
[ -n "$DEBUG" ] && _dbg="--enable-debug"
- [ "$CARCH" = "x86" ] && _asm="--disable-asm"
+
+ case "$CARCH" in
+ x86 | arm*) _asm="--disable-asm" ;;
+ esac
+
cd "$_builddir"
./configure \
--prefix=/usr \