summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/ldoc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/ldoc/APKBUILD b/main/ldoc/APKBUILD
index dd1af00f0..abc7b5c7a 100644
--- a/main/ldoc/APKBUILD
+++ b/main/ldoc/APKBUILD
@@ -29,7 +29,7 @@ prepare() {
build() {
cd "$_builddir"
- find -type d | xargs chmod 755
+ find . -type d | xargs chmod 755
}
package() {