summaryrefslogtreecommitdiffstats
path: root/main/acf-alpine-baselayout
diff options
context:
space:
mode:
Diffstat (limited to 'main/acf-alpine-baselayout')
-rw-r--r--main/acf-alpine-baselayout/APKBUILD4
-rw-r--r--main/acf-alpine-baselayout/busybox-1.18-compat.patch4
2 files changed, 4 insertions, 4 deletions
diff --git a/main/acf-alpine-baselayout/APKBUILD b/main/acf-alpine-baselayout/APKBUILD
index a6c689f7f..ff3eaa04a 100644
--- a/main/acf-alpine-baselayout/APKBUILD
+++ b/main/acf-alpine-baselayout/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Ted Trask <ttrask01@yahoo.com>
pkgname=acf-alpine-baselayout
pkgver=0.7.3
-pkgrel=3
+pkgrel=4
pkgdesc="A web-based system administration interface for alpine-baselayout"
url="http://git.alpinelinux.org/cgit/acf-alpine-baselayout"
arch="noarch"
@@ -22,4 +22,4 @@ package() {
}
md5sums="b462fa1ff228f3552c2eea2d0a4fed96 acf-alpine-baselayout-0.7.3.tar.bz2
-2839086b2395ac49f05c5b8c79ae99ac busybox-1.18-compat.patch"
+5445216b479bdd4800cf960aef933a67 busybox-1.18-compat.patch"
diff --git a/main/acf-alpine-baselayout/busybox-1.18-compat.patch b/main/acf-alpine-baselayout/busybox-1.18-compat.patch
index 419531fb4..ddeae946b 100644
--- a/main/acf-alpine-baselayout/busybox-1.18-compat.patch
+++ b/main/acf-alpine-baselayout/busybox-1.18-compat.patch
@@ -17,8 +17,8 @@ index 2749e2a..bb70073 100644
system.uname = cfe({ value=querycmd("uname -a"), label="UName" })
- system.memory = cfe({ value=querycmd("free"), label="Memory usage" })
- system.memory.used = getpercentage(querycmd("free"), "Total:", 3, 4)
-+ system.memory = cfe({ value=querycmd("free -o"), label="Memory usage" })
-+ system.memory.used = getpercentage(querycmd("free -o"), "Total:", 3, 4)
++ system.memory = cfe({ value=querycmd("free -o -t"), label="Memory usage" })
++ system.memory.used = getpercentage(querycmd("free -o -t"), "Total:", 3, 4)
return cfe({ type="group", value=system })
end