summaryrefslogtreecommitdiffstats
path: root/main/automake
diff options
context:
space:
mode:
Diffstat (limited to 'main/automake')
-rw-r--r--main/automake/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/main/automake/APKBUILD b/main/automake/APKBUILD
new file mode 100644
index 000000000..356f68e3f
--- /dev/null
+++ b/main/automake/APKBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=automake
+pkgver=1.11
+pkgrel=0
+pkgdesc="A GNU tool for automatically creating Makefiles"
+arch=i486
+license=GPL
+url="http://www.gnu.org/software/automake"
+source=ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz
+depends="perl"
+makedepends="autoconf"
+subpackages="$pkgname-doc"
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$pkgdir install
+}
+
+md5sums="fab0bd2c3990a6679adaf9eeac0c6d2a automake-1.11.tar.gz"