summaryrefslogtreecommitdiffstats
path: root/main/clamav
diff options
context:
space:
mode:
Diffstat (limited to 'main/clamav')
-rw-r--r--main/clamav/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/clamav/APKBUILD b/main/clamav/APKBUILD
index 10d11ecd6..cb029bd84 100644
--- a/main/clamav/APKBUILD
+++ b/main/clamav/APKBUILD
@@ -34,7 +34,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--libdir=/usr/lib \
--sysconfdir=/etc/clamav \
--mandir=/usr/share/man \
@@ -44,7 +47,8 @@ build() {
--with-user=clamav \
--with-group=clamav \
--with-dbdir=/var/lib/clamav \
- --enable-clamdtop
+ --enable-clamdtop \
+ || return 1
make || return 1
}