summaryrefslogtreecommitdiffstats
path: root/main/enchant/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/enchant/APKBUILD')
-rw-r--r--main/enchant/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/enchant/APKBUILD b/main/enchant/APKBUILD
index 0ada5a430..9788bead6 100644
--- a/main/enchant/APKBUILD
+++ b/main/enchant/APKBUILD
@@ -14,7 +14,12 @@ source="http://www.abisource.com/downloads/$pkgname/$pkgver/$pkgname-$pkgver.tar
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr --disable-static || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ --disable-static \
+ || return 1
make || return 1
}