summaryrefslogtreecommitdiffstats
path: root/main/gcc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gcc/APKBUILD')
-rw-r--r--main/gcc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index e093315b0..379d9ae02 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -236,7 +236,7 @@ package() {
mv "$pkgdir"/usr/lib/*-gdb.py \
"$pkgdir"/usr/share/gdb/python/auto-load/usr/lib/
- paxctl -c -pmrs "$pkgdir/$libexec/cc1" || return 1
+ paxctl -c -pmrs "$pkgdir"/usr/libexec/gcc/*/*/cc1 || return 1
}
libcxx() {