summaryrefslogtreecommitdiffstats
path: root/main/gcc
diff options
context:
space:
mode:
Diffstat (limited to 'main/gcc')
-rw-r--r--main/gcc/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index fff88ea06..8c432b0ad 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -3,11 +3,11 @@ pkgname=gcc
pkgver=4.4.1
_specsver=0.1.4
_espfver=0.3.1
-pkgrel=2
+pkgrel=3
pkgdesc="The GNU Compiler Collection"
url="http://gcc.gnu.org"
license="GPL LGPL"
-depends="binutils"
+depends="binutils libgcc"
makedepends="bison flex gmp-dev mpfr-dev texinfo"
subpackages="$pkgname-doc libstdc++:libcxx g++:gpp libgcc libgomp"
source="ftp://gcc.gnu.org/pub/gcc/releases/gcc-$pkgver/gcc-core-$pkgver.tar.bz2
@@ -89,7 +89,7 @@ libcxx() {
gpp() {
pkgdesc="GNU C++ standard library and compiler"
- depends=
+ depends="libstdc++"
local libexec=usr/libexec/gcc/${CHOST:-i486-alpine-linux-uclibc}/$pkgver
mkdir -p "$subpkgdir/$libexec" \
"$subpkgdir"/usr/bin \