summaryrefslogtreecommitdiffstats
path: root/main/gradm/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/gradm/APKBUILD')
-rw-r--r--main/gradm/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/gradm/APKBUILD b/main/gradm/APKBUILD
index 74adc727d..fae1c4b5f 100644
--- a/main/gradm/APKBUILD
+++ b/main/gradm/APKBUILD
@@ -33,7 +33,7 @@ build() {
package() {
cd "$_builddir"
- make INSTALL=install DESTDIR="$pkgdir" install || return 1
+ make LIBS="" INSTALL=install DESTDIR="$pkgdir" install || return 1
# we don't want the grsecurity-recommended policy as it's old
# and non-modular.