summaryrefslogtreecommitdiffstats
path: root/main/gtk-doc
diff options
context:
space:
mode:
Diffstat (limited to 'main/gtk-doc')
-rw-r--r--main/gtk-doc/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/main/gtk-doc/APKBUILD b/main/gtk-doc/APKBUILD
index a0828f588..1c70f5b7e 100644
--- a/main/gtk-doc/APKBUILD
+++ b/main/gtk-doc/APKBUILD
@@ -12,7 +12,11 @@ source="http://ftp.gnome.org/pub/gnome/sources/$pkgname/$pkgver/$pkgname-$pkgver
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr || return 1
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
+ || return 1
make || return 1
}