summaryrefslogtreecommitdiffstats
path: root/main/hunspell/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/hunspell/APKBUILD')
-rw-r--r--main/hunspell/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/hunspell/APKBUILD b/main/hunspell/APKBUILD
index a8409b8b4..f629a1e46 100644
--- a/main/hunspell/APKBUILD
+++ b/main/hunspell/APKBUILD
@@ -13,9 +13,13 @@ source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/hunspell-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--disable-static \
- --without-included-gettext || return 1
+ --without-included-gettext \
+ || return 1
make || return 1
}