summaryrefslogtreecommitdiffstats
path: root/main/indent/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/indent/APKBUILD')
-rw-r--r--main/indent/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/indent/APKBUILD b/main/indent/APKBUILD
index 260684cae..65c247549 100644
--- a/main/indent/APKBUILD
+++ b/main/indent/APKBUILD
@@ -22,12 +22,16 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--without-included-gettext \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
- --without-texinfo
+ --without-texinfo \
+ || return 1
make SUBDIRS="intl po src" || return 1
}