summaryrefslogtreecommitdiffstats
path: root/main/make/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/make/APKBUILD')
-rw-r--r--main/make/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/make/APKBUILD b/main/make/APKBUILD
index 43b448e5c..0d67c34db 100644
--- a/main/make/APKBUILD
+++ b/main/make/APKBUILD
@@ -43,7 +43,7 @@ build() {
--disable-nls \
|| return 1
make || return 1
- [ "$CBUILD" = "$CHOST" ] && (make check || return 1)
+ [ "$CBUILD" != "$CHOST" ] || make check || return 1
return 0
}