summaryrefslogtreecommitdiffstats
path: root/main/newt
diff options
context:
space:
mode:
Diffstat (limited to 'main/newt')
-rw-r--r--main/newt/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/newt/APKBUILD b/main/newt/APKBUILD
index 6ecb58e58..1ec0838f3 100644
--- a/main/newt/APKBUILD
+++ b/main/newt/APKBUILD
@@ -26,10 +26,14 @@ prepare() {
build() {
cd "$srcdir"/$pkgname-$pkgver
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--without-gpm \
--without-tcl \
- --disable-nls
+ --disable-nls \
+ || return 1
make RPM_OPT_FLAGS="$CFLAGS" || return 1
}