summaryrefslogtreecommitdiffstats
path: root/main/oprofile/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/oprofile/APKBUILD')
-rw-r--r--main/oprofile/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/oprofile/APKBUILD b/main/oprofile/APKBUILD
index 74550d29e..d71a8f6ac 100644
--- a/main/oprofile/APKBUILD
+++ b/main/oprofile/APKBUILD
@@ -23,11 +23,15 @@ prepare() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
- --with-pic
+ --with-pic \
+ || return 1
make -j1 || return 1
}