summaryrefslogtreecommitdiffstats
path: root/main/pmacct/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/pmacct/APKBUILD')
-rw-r--r--main/pmacct/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/pmacct/APKBUILD b/main/pmacct/APKBUILD
index dbdc3d2d8..075869081 100644
--- a/main/pmacct/APKBUILD
+++ b/main/pmacct/APKBUILD
@@ -27,14 +27,18 @@ _builddir="$srcdir"/$pkgname-$pkgver
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--mandir=/usr/share/man \
--infodir=/usr/share/info \
--enable-pgsql \
--enable-64bit \
--enable-threads \
- --enable-ulog
+ --enable-ulog \
+ || return 1
make || return 1
}