summaryrefslogtreecommitdiffstats
path: root/main/squashfs-tools
diff options
context:
space:
mode:
Diffstat (limited to 'main/squashfs-tools')
-rw-r--r--main/squashfs-tools/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/squashfs-tools/APKBUILD b/main/squashfs-tools/APKBUILD
index ab07d2fa9..7d5c7cd54 100644
--- a/main/squashfs-tools/APKBUILD
+++ b/main/squashfs-tools/APKBUILD
@@ -1,18 +1,18 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=squashfs-tools
pkgver=4.2
-pkgrel=0
+pkgrel=1
pkgdesc="Tools for squashfs, a highly compressed read-only filesystem for Linux."
url="http://squashfs.sourceforge.net"
arch="all"
license="GPL"
depends=
-makedepends="zlib-dev attr-dev"
+makedepends="zlib-dev xz-dev lzo-dev attr-dev"
source="http://downloads.sourceforge.net/sourceforge/squashfs/squashfs$pkgver.tar.gz"
build() {
cd "$srcdir"/squashfs$pkgver/$pkgname
- make
+ make XZ_SUPPORT=1 LZO_SUPPORT=1
}
package() {