summaryrefslogtreecommitdiffstats
path: root/main/xchat/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/xchat/APKBUILD')
-rw-r--r--main/xchat/APKBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/main/xchat/APKBUILD b/main/xchat/APKBUILD
index 8ba2a091c..2091d59ea 100644
--- a/main/xchat/APKBUILD
+++ b/main/xchat/APKBUILD
@@ -27,7 +27,10 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr \
+ ./configure \
+ --build=$CBUILD \
+ --host=$CHOST \
+ --prefix=/usr \
--sysconfdir=/etc \
--enable-openssl \
--enable-dbus \
@@ -37,7 +40,8 @@ build() {
--disable-python \
--enable-ipv6 \
--enable-shm \
- --enable-spell=static || return 1
+ --enable-spell=static \
+ || return 1
make || return 1
}