summaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/openjdk6/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/openjdk6/APKBUILD b/main/openjdk6/APKBUILD
index 2db61425d..43458a0c9 100644
--- a/main/openjdk6/APKBUILD
+++ b/main/openjdk6/APKBUILD
@@ -20,7 +20,7 @@ install=""
INSTALL_BASE=/usr/lib/jvm/java-1.6-openjdk
-if [ "$BOOTSTRAP" = "yes" ]; then
+if [ "$BOOTSTRAP" != "no" ]; then
makedepends="$makedepends java-gcj-compat"
BOOTSTRAP_JAVA_HOME="/usr/lib/jvm/java-1.5-gcj/"
else
@@ -112,7 +112,7 @@ build() {
echo "icedtea patches: $DISTRIBUTION_PATCHES"
local _bootstrap=""
- [ "$BOOTSTRAP" != "yes" ] && _bootstrap="--disable-bootstrap"
+ [ "$BOOTSTRAP" = "no" ] && _bootstrap="--disable-bootstrap"
cd "$_builddir"
sh autogen.sh