summaryrefslogtreecommitdiffstats
path: root/main
diff options
context:
space:
mode:
Diffstat (limited to 'main')
-rw-r--r--main/abiword/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/abiword/APKBUILD b/main/abiword/APKBUILD
index 232a62ab1..7385b64e7 100644
--- a/main/abiword/APKBUILD
+++ b/main/abiword/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=abiword
pkgver=2.8.6
-pkgrel=4
+pkgrel=5
pkgdesc="A fully-featured word processor"
url="http://www.abisource.com"
arch="all"
@@ -48,7 +48,9 @@ build() {
# ="opendocument goffice latex" \
package() {
cd "$srcdir"/$pkgname-$pkgver
- make DESTDIR="$pkgdir" install
+ make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/abiword*/plugins/*.la \
+ "$pkgdir"/usr/lib/*.la || return 1
}
_do_plugin() {