summaryrefslogtreecommitdiffstats
path: root/testing/array-info/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/array-info/APKBUILD')
-rw-r--r--testing/array-info/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/testing/array-info/APKBUILD b/testing/array-info/APKBUILD
new file mode 100644
index 000000000..77719a9c3
--- /dev/null
+++ b/testing/array-info/APKBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=array-info
+pkgver=0.16
+pkgrel=0
+pkgdesc="retrieve informations and status from RAID controllers"
+url="http://array-info.sourceforge.net/"
+license="GPL"
+arch="all"
+depends=
+makedepends="docbook-xsl gzip"
+install=
+subpackages="$pkgname-doc"
+source="http://downloads.sourceforge.net/$pkgname/${pkgname}_$pkgver.tar.gz"
+
+build() {
+ cd "$srcdir"/$pkgname-$pkgver
+ local _xsl=$(echo /usr/share/xml/docbook/xsl-stylesheets-*/manpages/docbook.xsl)
+ make prefix=/usr DOCBOOK2XMAN="xsltproc --nonet $_xsl" \
+ #build_lib build_plugins abuild-info array-info.1.gz \
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
+ make prefix=/usr DESTDIR="$pkgdir" install
+}
+
+md5sums="802e9be5e40a5a945956a123fc81f65f array-info_0.16.tar.gz"