summaryrefslogtreecommitdiffstats
path: root/testing/libfetch
diff options
context:
space:
mode:
Diffstat (limited to 'testing/libfetch')
-rw-r--r--testing/libfetch/APKBUILD4
-rw-r--r--testing/libfetch/Makefile2
2 files changed, 3 insertions, 3 deletions
diff --git a/testing/libfetch/APKBUILD b/testing/libfetch/APKBUILD
index 3853dd953..c03cc50c9 100644
--- a/testing/libfetch/APKBUILD
+++ b/testing/libfetch/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libfetch
pkgver=2.30
-pkgrel=0
+pkgrel=1
pkgdesc="URL based download library"
url="http://cvsweb.netbsd.org/bsdweb.cgi/pkgsrc/net/libfetch/"
arch="x86 x86_64"
@@ -26,5 +26,5 @@ package() {
cd "$_builddir"
make DESTDIR=$pkgdir install
}
-md5sums="d811891db445b30515ac17c5bc0ab2ce Makefile
+md5sums="cf18907a75c67f543b1173d7f87830af Makefile
ffa85bc269144d5e86ca6f81c5dc5ca5 libfetch-2.30.tar.gz"
diff --git a/testing/libfetch/Makefile b/testing/libfetch/Makefile
index 9686e5a4d..9bc8c116d 100644
--- a/testing/libfetch/Makefile
+++ b/testing/libfetch/Makefile
@@ -7,7 +7,7 @@ FETCH_WITH_LFS = true
WARNINGS = -Wall -Wstrict-prototypes -Wsign-compare -Wchar-subscripts \
-Wpointer-arith -Wcast-align -Wsign-compare
-CFLAGS ?= -O2 -pipe -I. -fPIC $(WARNINGS)
+CFLAGS += -O2 -pipe -I. -fPIC $(WARNINGS)
CFLAGS += -DFTP_COMBINE_CWDS -DNETBSD