summaryrefslogtreecommitdiffstats
path: root/testing/pastebinc
diff options
context:
space:
mode:
Diffstat (limited to 'testing/pastebinc')
-rw-r--r--testing/pastebinc/APKBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/testing/pastebinc/APKBUILD b/testing/pastebinc/APKBUILD
index d40962f0b..65eaddbc9 100644
--- a/testing/pastebinc/APKBUILD
+++ b/testing/pastebinc/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Jeremy Thomerson <jeremy@thomersonfamily.com>
# Maintainer: Jeremy Thomerson <jeremy@thomersonfamily.com>
pkgname=pastebinc
-pkgver=0.9
+pkgver=0.9.1
pkgrel=0
pkgdesc="utility to pipe data into a paste on pastebin.com or a similar site"
url="https://github.com/jthomerson/pastebinc"
@@ -12,8 +12,8 @@ depends_dev=
makedepends="wget glib-dev curl-dev"
install=""
subpackages=""
-source="saveas-https://github.com/jthomerson/pastebinc/tarball/RELEASE_0.9-BETA/$pkgname-$pkgver-$pkgrel.tar.gz"
-_builddir="$srcdir/jthomerson-pastebinc-8dbb86b"
+source="saveas-https://github.com/jthomerson/pastebinc/tarball/RELEASE_0.9.1/$pkgname-$pkgver-$pkgrel.tar.gz"
+_builddir="$srcdir/jthomerson-pastebinc-e16f22d"
makeparams="VERSION=$pkgver-$pkgrel CONFDIR=/etc/pastebinc"
@@ -38,4 +38,4 @@ package() {
make $makeparams DESTDIR="$pkgdir" install || return 1
}
-md5sums="a1620a9d04ecb79f42ede3768987567a pastebinc-0.9-0.tar.gz"
+md5sums="68a1c51b2fa39ecb6fd29a14f2e9f591 pastebinc-0.9.1-0.tar.gz"