summaryrefslogtreecommitdiffstats
path: root/testing/xulrunner/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/xulrunner/APKBUILD')
-rw-r--r--testing/xulrunner/APKBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/testing/xulrunner/APKBUILD b/testing/xulrunner/APKBUILD
index 24e8f3929..0a7282f58 100644
--- a/testing/xulrunner/APKBUILD
+++ b/testing/xulrunner/APKBUILD
@@ -3,7 +3,7 @@
pkgname=xulrunner
pkgver=10.0
_ffoxver=10.0
-pkgrel=1
+pkgrel=2
pkgdesc="runtime environment for xul-based applications"
url="http://developer.mozilla.org/en/XULRunner"
arch="all"
@@ -66,6 +66,7 @@ prepare() {
cp "${srcdir}/mozconfig" .mozconfig
echo "ac_add_options --enable-debug-symbols" >> .mozconfig
+ echo "ac_add_options --disable-install-strip" >>.mozconfig
}
build() {
@@ -76,7 +77,9 @@ build() {
unset CFLAGS
unset CXXFLAGS
- make -j1 -f client.mk build MOZ_MAKE_FLAGS="$MAKEFLAGS" || return 1
+ make -j1 -f client.mk build \
+ STRIP=/bin/true \
+ MOZ_MAKE_FLAGS="$MAKEFLAGS" || return 1
}
package() {