# Contributor: Michael Mason <ms13sp@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=tcpflow
pkgver=1.2.9
pkgrel=0
pkgdesc="A Tool for monitoring, capturing and storing TCP connections flows"
url="https://github.com/simsong/tcpflow/wiki/tcpflow-%E2%80%94-A-tcp-ip-session-reassembler"
arch="all"
license="GPL3"
depends=""
makedepends="libpcap-dev"
install=""
subpackages="$pkgname-doc"
source="https://github.com/downloads/simsong/tcpflow/$pkgname-$pkgver.tar.gz"

_builddir="$srcdir"/$pkgname-$pkgver
build() {
	cd "$_builddir"
	./configure \
		--prefix=/usr \
		--mandir=/usr/share/man \
		|| return 1
	make || return 1
}

package() {
	cd "$_builddir"
	make DESTDIR="$pkgdir" install || return 1
}

md5sums="99e2fbbc6ab8db03a1a9b935689dd407  tcpflow-1.2.9.tar.gz"