# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
pkgname=pcapy
pkgver=0.10.5
pkgrel=0
pkgdesc="Module to interfaces with the libpcap packet capture library"
url="http://oss.coresecurity.com/projects/pcapy.html"
arch="all"
license="ASL"
depends=""
depends_dev=""
makedepends="python-dev libpcap-dev"
install=""
subpackages="$pkgname-doc"
source="http://oss.coresecurity.com/repo/$pkgname-$pkgver.tar.gz"
_builddir="$srcdir"/$pkgname-$pkgver

build() {
	cd "$_builddir"
	python setup.py build || return 1
}

package() {
	cd "$_builddir"
	python setup.py install --prefix=/usr --root="$pkgdir" || return 1
}

md5sums="1dcff6af494f3d6763f457aa86aa0853  pcapy-0.10.5.tar.gz"