summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/lua-penlight/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/lua-penlight/APKBUILD b/main/lua-penlight/APKBUILD
index 6cf524f67..74b14acd1 100644
--- a/main/lua-penlight/APKBUILD
+++ b/main/lua-penlight/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=lua-penlight
pkgver=1.3.1
-pkgrel=2
+pkgrel=3
pkgdesc="Lua libraries for extended operations on tables, lists and strings"
url="http://stevedonovan.github.io/Penlight"
arch="noarch"
@@ -43,7 +43,7 @@ shared() {
_52() {
pkgdesc="Lua 5.2 libraries for extended operations on tables, lists and strings"
- depends="lua-penlight-common lua5.2-filesystem"
+ depends="lua-penlight-shared lua5.2-filesystem"
mkdir -p "$subpkgdir"/usr/share/lua/
mv "$pkgdir"/usr/share/lua/5.2 "$subpkgdir"/usr/share/lua/
}
@@ -51,7 +51,7 @@ _52() {
_51() {
pkgdesc="Lua 5.1 libraries for extended operations on tables, lists and strings"
replaces="lua-penlight"
- depends="lua-penlight-common lua5.1-filesystem"
+ depends="lua-penlight-shared lua5.1-filesystem"
mkdir -p "$subpkgdir"/usr/share/lua/
mv "$pkgdir"/usr/share/lua/5.1 "$subpkgdir"/usr/share/lua/
}