summaryrefslogtreecommitdiffstats
path: root/x11/libxext
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libxext')
-rw-r--r--x11/libxext/APKBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/x11/libxext/APKBUILD b/x11/libxext/APKBUILD
index d9a3aabdc..dbfb1b26d 100644
--- a/x11/libxext/APKBUILD
+++ b/x11/libxext/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libxext
-pkgver=1.1
+pkgver=1.1.1
pkgrel=0
pkgdesc="X11 miscellaneous extensions library"
url="http://xorg.freedesktop.org/"
@@ -14,7 +14,11 @@ depends_dev="xextproto libx11-dev libxau-dev"
build() {
cd "$srcdir"/libXext-$pkgver
./configure --prefix=/usr --sysconfdir=/etc
- make || return 1
+ make
+}
+
+package() {
+ cd "$srcdir"/libXext-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
-md5sums="b8ee455effbcaf5a475870e92ed6973c libXext-1.1.tar.bz2"
+md5sums="c417c0e8df39a067f90a2a2e7133637d libXext-1.1.1.tar.bz2"