aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--community/sleuthkit/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/community/sleuthkit/APKBUILD b/community/sleuthkit/APKBUILD
index 34bc707df..850a9de87 100644
--- a/community/sleuthkit/APKBUILD
+++ b/community/sleuthkit/APKBUILD
@@ -35,9 +35,9 @@ prepare() {
build() {
cd "$_builddir"
- ./configure --prefix=/usr
# https://github.com/sleuthkit/sleuthkit/issues/642
export CFLAGS="$CFLAGS -DHAVE_LIBEWF_V2_API -Dlibewf_handle_read_random=libewf_handle_read_buffer_at_offset"
+ ./configure --prefix=/usr
make || return 1
}