aboutsummaryrefslogtreecommitdiffstats
path: root/main/wpa_supplicant
diff options
context:
space:
mode:
Diffstat (limited to 'main/wpa_supplicant')
-rw-r--r--main/wpa_supplicant/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/main/wpa_supplicant/APKBUILD b/main/wpa_supplicant/APKBUILD
index 2e62b7006..43d76ab21 100644
--- a/main/wpa_supplicant/APKBUILD
+++ b/main/wpa_supplicant/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=wpa_supplicant
pkgver=2.4
-pkgrel=3
+pkgrel=4
pkgdesc="A utility providing key negotiation for WPA wireless networks"
url="http://hostap.epitest.fi/wpa_supplicant"
arch="all"
@@ -119,7 +119,9 @@ build() {
cd "$_builddir"/wpa_supplicant
make LIBDIR=/lib BINDIR=/sbin || return 1
# comment out the network={ } stansas in config
- sed -i -e '/^network=/,/}/s/^/#/' wpa_supplicant.conf
+ sed -i -e '/^network=/,/}/s/^/#/' \
+ -e '/^freq_list/s/^/#/' \
+ wpa_supplicant.conf
make wpa_gui-qt4 || return 1
make eapol_test || return 1
}