summaryrefslogtreecommitdiffstats
path: root/trytond-calendar-todo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'trytond-calendar-todo/APKBUILD')
-rw-r--r--trytond-calendar-todo/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/trytond-calendar-todo/APKBUILD b/trytond-calendar-todo/APKBUILD
new file mode 100644
index 0000000..dc0c789
--- /dev/null
+++ b/trytond-calendar-todo/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-calendar-todo
+_pkgname=trytond_calendar_todo
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="calendar-todo module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-calendar"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="7633d612da0c40e177d1b7939908456f trytond_calendar_todo-2.2.0.tar.gz"