summaryrefslogtreecommitdiffstats
path: root/trytond-product-cost-history/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'trytond-product-cost-history/APKBUILD')
-rw-r--r--trytond-product-cost-history/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/trytond-product-cost-history/APKBUILD b/trytond-product-cost-history/APKBUILD
new file mode 100644
index 0000000..2e579a4
--- /dev/null
+++ b/trytond-product-cost-history/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-product-cost-history
+_pkgname=trytond_product_cost_history
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="product-cost-history module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-product"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="07f929189642e87952eeae2ff9e34a81 trytond_product_cost_history-2.2.0.tar.gz"