summaryrefslogtreecommitdiffstats
path: root/trytond-sale-opportunity/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'trytond-sale-opportunity/APKBUILD')
-rw-r--r--trytond-sale-opportunity/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/trytond-sale-opportunity/APKBUILD b/trytond-sale-opportunity/APKBUILD
new file mode 100644
index 0000000..8d33c12
--- /dev/null
+++ b/trytond-sale-opportunity/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-sale-opportunity
+_pkgname=trytond_sale_opportunity
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="sale-opportunity module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-party trytond-company trytond-product trytond-sale trytond-account trytond-stock trytond-currency"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="e951c444a557e8415aa641551e3bb848 trytond_sale_opportunity-2.2.0.tar.gz"