summaryrefslogtreecommitdiffstats
path: root/trytond-sale-shipment-cost/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'trytond-sale-shipment-cost/APKBUILD')
-rw-r--r--trytond-sale-shipment-cost/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/trytond-sale-shipment-cost/APKBUILD b/trytond-sale-shipment-cost/APKBUILD
new file mode 100644
index 0000000..f32dd69
--- /dev/null
+++ b/trytond-sale-shipment-cost/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-sale-shipment-cost
+_pkgname=trytond_sale_shipment_cost
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="sale-shipment-cost module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-carrier trytond-sale trytond-currency trytond-account-invoice"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="10971fc79587adc471b46f98e6115120 trytond_sale_shipment_cost-2.2.0.tar.gz"