summaryrefslogtreecommitdiffstats
path: root/testing/protobuf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/protobuf/APKBUILD')
-rw-r--r--testing/protobuf/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/testing/protobuf/APKBUILD b/testing/protobuf/APKBUILD
index f00f134b2d..1a9d9a737d 100644
--- a/testing/protobuf/APKBUILD
+++ b/testing/protobuf/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Kiyoshi Aman <kiyoshi.aman@gmail.com>
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=protobuf
-pkgver=2.4.1
+pkgver=2.5.0
pkgrel=0
pkgdesc="Library for extensible, efficient structure packing"
url="http://code.google.com/p/protobuf/"
@@ -12,9 +12,9 @@ depends_dev="zlib-dev"
makedepends="$depends_dev"
install=""
subpackages="$pkgname-dev"
-source="http://protobuf.googlecode.com/files/protobuf-$pkgver.tar.bz2"
+source="http://protobuf.googlecode.com/files/$pkgname-$pkgver.tar.bz2"
-_builddir="$srcdir"/protobuf-$pkgver
+_builddir="$srcdir"/$pkgname-$pkgver
prepare() {
local i
cd "$_builddir"
@@ -50,4 +50,6 @@ py() {
install -m644 google "$subpkgdir"/usr/lib/python2.6/site-packages
}
-md5sums="ed436802019c9e1f40cc750eaf78f318 protobuf-2.4.1.tar.bz2"
+md5sums="a72001a9067a4c2c4e0e836d0f92ece4 protobuf-2.5.0.tar.bz2"
+sha256sums="13bfc5ae543cf3aa180ac2485c0bc89495e3ae711fc6fab4f8ffe90dfb4bb677 protobuf-2.5.0.tar.bz2"
+sha512sums="5994b3669808b82fef5c860ecad36358c0767f84acac877e7bfcf722e59d972835a955714149bdd4158fbd1328a51d01397a563991d26475351ee72be48142ee protobuf-2.5.0.tar.bz2"