summaryrefslogtreecommitdiffstats
path: root/core/make
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2008-11-06 20:41:40 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2008-11-06 20:41:40 +0000
commit99752a7e5dcd4c6c274fba68f5053b50be3dc80e (patch)
tree254997c36a3f86f33a3e4a7b3c5c9bf9cde386be /core/make
parent0cc854b8c8d1d83005ecb77222fea7ac74728d39 (diff)
downloadaports-99752a7e5dcd4c6c274fba68f5053b50be3dc80e.tar.bz2
aports-99752a7e5dcd4c6c274fba68f5053b50be3dc80e.tar.xz
core/make: new aport
Diffstat (limited to 'core/make')
-rw-r--r--core/make/APKBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/core/make/APKBUILD b/core/make/APKBUILD
new file mode 100644
index 000000000..e16358874
--- /dev/null
+++ b/core/make/APKBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
+pkgname=make
+pkgver=3.81
+pkgrel=1
+pkgdesc="GNU make utility to maintain groups of programs"
+url="http://www.gnu.org/software/make"
+license=GPL
+depends=uclibc
+source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR="$pkgdir" install
+}
+
+md5sums='a4e9494ac6dc3f6b0c5ff75c5d52abba make-3.81.tar.gz'